**************************************************************************************
*
* 版权归 雨律在线 - YuLv.Net - JiaJia 所有
*
* 转载请务必注明来源于 Http://Www.YuLv.Net
*
* 加加唯一指定官方 YuLv.Net 建议用户到官方安全下载
*
**************************************************************************************

加加助手 7.63 正式版



> WarHelper 7.63.110317
1、新增了改键对魔兽1.25b的支持
2、新增了显蓝对魔兽1.25b的支持
3、新增了调整视角对魔兽1.25b的支持

  近半年没更新了,这次更新主要是针对魔兽1.25b做的,需要的朋友下载吧,其他的也不多说了。过段时间我想想怎么把这个工具重写一次,争取来一次大更新大改变。

  有什么问题或者建议请在下面给我留言~

★★ 官方下载地址: ★★
WarHelper 7.63 正式版 (RAR自解压格式下载)

WarHelper 7.62 八一版 (旧:上个版本)



 
目前有24条回应
Comment
Trackback
Loading ....
  • Klutz 回应于2011/03/20 14:01 回复TA

    WarHelper 7.63.110317
    在浩方对战平台1.24打DotA时候无法扩大视角。。。

    JiaJia 于 2011-3-21 1:37:07 回复

    那你可以自己覆盖一个1.24e的补丁试试,不过我觉得你那个情况有可能是装了保险箱之类的东东,要不然一般软件可以识别魔兽版本的话是不会有问题的。

  • lqbi 回应于2011/03/20 17:27 回复TA

    7.63 版本 转换器 有点问题

    1.24 转不到 1.25

    JiaJia 于 2011-3-21 1:38:01 回复

    版本转换器?你说的是软件里带的那个切花版本的设置功能?那个是需要自己把补丁下载好设置路径才行的,不是那种一键切换版本的工具,可能你理解错了。

    lqbi 于 2011-3-21 3:07:52 回复

    是的啊。。我是自己备份的,以前都可以。。。

    路径 我选择了 1.25b 备份的文件夹,可以 替换版本的时候,复制的文件,还是1.24e 文件夹里的。。

    但是,如果我用1.23 指向 1.25b ,反而都可以 切换成功。

    JiaJia 于 2011-3-21 14:55:15 回复

    呃...我有空看看

  • xyzzong 回应于2011/03/21 14:12 回复TA

    加加 更新 了 实在是太感动了

    JiaJia 于 2011-3-21 14:55:24 回复

    呃...谢谢支持~

    xyzzong 于 2011-3-22 3:02:55 回复

    加加在下次更新加加助手的时候能不能 支持 ctrl+ 任意键 = 指定 的改建 例如用召唤师可以设 ctrl + y = q q q r

  • hi0916 回应于2011/03/22 20:58 回复TA

    加加你好像把你的迹个网站都忘记了啊,快一年了,你终于更新了!等的太久了!!!!

    JiaJia 于 2011-3-23 11:01:25 回复

    呵呵,谢谢支持啊。

  • edward 回应于2011/03/23 09:22 回复TA

    vs 不能调整视野

    JiaJia 于 2011-3-23 11:01:50 回复

    可以调整的,你看看软件是否识别了魔兽版本先。

  • Ian 回应于2011/03/23 16:56 回复TA

    JiaJia ManaBars.ime 这个文件是什么?有用吗?我本来还没更新,解压到桌面,更新之后 我直接把文件拉进压缩包,桌面上更新完的文件夹里没这个文件,但是压缩包里有。。。无语了

    JiaJia 于 2011-3-23 17:47:25 回复

    删掉吧,现在换成 ManaBars.dll 了,是显蓝插件。

  • cxw1956 回应于2011/03/24 22:03 回复TA

    1.现这个版本在魔兽1.24e会出现输入法的错误和“智能识别魔兽版本”出错。
    2.建议在修改改建时能多加几个组合键的空格(现只有5个)
    3.在改建设置中延时秒数时间最好能自己设置而不是现有的几种。
    加加魔兽助手 是我很喜欢的软件 希望你们能尽早更新,尽早升级,因为这一版本已经有5个月没更新了

    JiaJia 于 2011-3-24 23:12:58 回复

    首先谢谢你的支持。
    你说的第一个问题应该是补丁问题或者保险箱,你可以联系我QQ帮你远程解决。其他问题以后更新~

  • llreg 回应于2011/03/26 19:03 回复TA

    版本切换器有点问题

  • 爱爱爱 回应于2011/03/26 22:56 回复TA

    现在出1.26了 怎么支持不了呢?

  • qq 回应于2011/03/27 14:25 回复TA

    打了1.26补丁后悲剧了,发现加加助手识别不了,惨。希望能忙推出7.64

  • cxw1956 回应于2011/03/27 17:26 回复TA

    "过段时间我想想怎么把这个工具重写一次,争取来一次大更新大改变。"很期待啊,什么时候更新呢??能透露下不??

  • 小小 回应于2011/03/29 19:54 回复TA

    jiajia你好
    鼠标扩展键的改键改为shift键时不太好。比如我把鼠标上的扩展键①改为shift键,在游戏中按下鼠标上的扩展键①不放,右键点击地面,让英雄走动,地面不会出现shift的小旗。可能是因为,按下扩展键①(改为shift键)没放,已经是代表shift按下和放起了。

  • dddd 回应于2011/03/29 20:52 回复TA

    几天前开始,魔兽版本可以识别到,但是不能扩大游戏视野。

  • www 回应于2011/03/29 23:13 回复TA

    为什么不支持映射 CTRL 键?
    我笔记本玩,按 CTRL不方便,想映射到space键

    www 于 2011-3-29 23:23:57 回复

    ok了,通过改ini文件已成功实现

    JiaJia 于 2011-4-9 14:08:22 回复

    - - 呃...强制突破啊,个人认为改ctrl是一个不好的习惯。

  • qq383095303 回应于2011/03/30 00:43 回复TA

    为什么我使用加加 在游戏里WASD会变成上下左右?

    JiaJia 于 2011-4-9 14:08:00 回复

    你自己改的吧

  • TANG 回应于2011/03/30 12:50 回复TA

    你好。BN更新到1.26了 显蓝也更新一下吧。谢谢了。还有一个问题,就是比如回城在7键 我用的是改成QWASZX的那种模式 由于回城要按两下。也就是要同时按ALT+Q 两次才能回城 这样比较麻烦 请问怎样才能改成 按住ALT的同时按两次Q ?这样方便躲技能,谢谢了

  • roxiel 回应于2011/04/01 12:53 回复TA

    JiaJia帅锅,这里要是加个地图下载就忒好了啊啊啊啊

  • dd 回应于2011/04/07 21:31 回复TA

    现在的dota类游戏太多了
    希望支持所有的游戏都能用佳佳改建
    比如天翼决,梦三国之类

    JiaJia 于 2011-4-9 14:07:49 回复

    呃...

  • jwrsoso 回应于2011/04/08 10:49 回复TA

    最近win7(X86)下,聊天经常受改键影响,比如3=Num7,按3键打出来是7或者73,求解决办法。

    JiaJia 于 2011-4-9 14:07:22 回复

    可能是跟你机器上装的一些安全软件冲突了

  • wjm 回应于2011/04/08 18:46 回复TA

    掌门人上 win764位的 加加助手用不了

  • 本篇文章没有Trackback
你目前的身份是游客,请输入昵称和电邮!